MotoNews.plWitaj w MotoNews.pl | zaloguj się  
Motoryzacja bliżej Ciebie 
Samochody, motoryzacja, opinie

Abarth  Alfa Romeo  Aston Martin  Audi  Bentley  BMW  Bugatti  Cadillac  Chevrolet  Chrysler  Citroen  Dacia  Dodge  Ferrari  Fiat  Ford
Honda  Hyundai  Infiniti  Jaguar  Jeep  Kia  Lamborghini  Lancia  Land Rover  Lexus  Lotus  Maserati  Mazda  McLaren  Mercedes-Benz  Mini
Mitsubishi  Nissan  Opel  Pagani  Peugeot  Porsche  Renault  Seat  Skoda  Smart  SsangYong  Subaru  Suzuki  Toyota  Volkswagen  Volvo
forum klubowedołącz do klubulista klubowiczównasze samochodyclub assistance
 
 Zacznij nowy temat  Dodaj odpowiedź w tym wątku

Jak sprawdzić czy SONDA LAMBDA działa poprawnie?

 Moderowane przez: alicia, Immo, Res, urg
 Forum » Los Omegas Bestiales ... » Jak sprawdzić czy sonda lambda d ...
 « Starszy wątek | Nowszy wątek »
Szukaj na forum: 
 
  
 Sortuj posty wg daty: 
rosnąco malejąco
 >> wyświetlony od najstarszych postów <<
 Autor
 Jak sprawdzić czy SONDA LAMBDA działa poprawnie? 
Fubu
DEADSOUL

OPEL OMEGA 3000 24V
Busko-Zdrój



 2006-02-08 09:59:10^

Witam.
Mam pytanko.
Czy da się sprawdzić sonde czy działa prawidlowo? Sonda zainstalowana jest w samochodzie.
Czytalem gdzieś ze napięcie między czarnym przewodem sądy a masą na silniku powinno zmieniać się od zera do jednego volta.
Czy to prawda?


...Bylem u gazowników na regulacji instalacji i Panowie stwierdzili że wypaliła mi się sonda i ze należy ją wymienić. Dorwalem taką samą czyli na 3 przewody i zalożylem. Teaz zanim pojade na regulacji chciał bym sie upewnić ze sonda działa prawidlowo (do gazowników mam ponad 60km.)
Czy jest jakiś sposób na sprawdzenie tego?
Za wszelkie podpowiedzi z góry dziekuje.
Greg

2013-08-17 12:24
   
linki sponsorowane
 2014-09-16 09:09:34



2014-09-16 09:09 
zork
LOB SYMPATYK

Saabolot
Wrocław/Kalisz



 2006-02-08 10:31:24^

chyba tylko tech, ew podłączenie lambdy pod jakieś mundre urządzonko które zbada częstotliwość próbkowania sondy...

2013-09-22 22:39
   
sss25

Opel Senator B
Świdnica/Plymouth



 2006-02-08 10:37:33^

to mądre urządzonko to zwykły multimetr ze wskazaniami cyfrowymi.

2011-10-16 17:45
   
Fubu
DEADSOUL

OPEL OMEGA 3000 24V
Busko-Zdrój



 2006-02-08 10:40:52^

hmm. no tyle to wiem
Może coś głębiej w temat....?


2013-08-17 12:24
   
sss25

Opel Senator B
Świdnica/Plymouth



 2006-02-08 10:45:18^

na zapalonum aucie wpinasz miernik ustawiony na voltomierz w kostkę sondy są tam dwa białe i jeden czarny albo na odwrót nie pamiętam wpinasz w dwa tego samego koloru i sprawdzasz napięcie powinno sie wahać pomiedzy 0 a 1v .Autko nagrzane do 90 st,obroty ok 2500 utrzymane przez 30 s i nie rozpinaj wtyczki.

2011-10-16 17:45
   
Fubu
DEADSOUL

OPEL OMEGA 3000 24V
Busko-Zdrój



 2006-02-08 11:57:26^

A czytalem na innym forum ze trzeba rozpiąc wtyczke, wpiąc plus z miernika do czarnego przewodu a minus miernika do masy akumulatora i na wolnych jak i na szybkich obrotach powinno napiecie sie zieniać miedzu 0 a 1V.
Moze byc tak ze na wolnych bedzie się zmieniać a na wyższych nie, lub na odwrót - znaczy to ze sonda sie konczy.
Z sady wychodza trzy przewody. Dwa białe i jeden czarny.
Czarny leci sygnał z sondy do sterownika,
Jeden biały to masa a drógi to gżałka w sondzie.
Czy te informacje są poprawne?
Prosze o komentarz.


2013-08-17 12:24
   
Fubu
DEADSOUL

OPEL OMEGA 3000 24V
Busko-Zdrój



 2006-02-08 12:01:12^

A czytalem na innym forum ze trzeba rozpiąc wtyczke, wpiąc plus z miernika do czarnego przewodu a minus miernika do masy akumulatora i na wolnych jak i na szybkich obrotach powinno napiecie sie zieniać miedzu 0 a 1V.
Moze byc tak ze na wolnych bedzie się zmieniać a na wyższych nie, lub na odwrót - znaczy to ze sonda sie konczy.
Z sady wychodza trzy przewody. Dwa białe i jeden czarny.
Czarny leci sygnał z sondy do sterownika,
Jeden biały to masa a drógi to gżałka w sondzie.
Czy te informacje są poprawne?
Prosze o komentarz.


2013-08-17 12:24
   
marekcaramba (S)
LOB MODER

Jeep XJ, 2xAudi A8Q
Warcz, 20 km od Gdańska na S



 2006-02-08 12:41:58^

Cytat:
2006-02-08 11:57:26, Fubu pisze:
A czytalem na innym forum ze trzeba rozpiąc wtyczke, wpiąc plus z miernika do czarnego przewodu a minus miernika do masy akumulatora i na wolnych jak i na szybkich obrotach powinno napiecie sie zieniać miedzu 0 a 1V. Moze byc tak ze na wolnych bedzie się zmieniać a na wyższych nie, lub na odwrót - znaczy to ze sonda sie konczy. Z sady wychodza trzy przewody. Dwa białe i jeden czarny. Czarny leci sygnał z sondy do sterownika, Jeden biały to masa a drógi to gżałka w sondzie. Czy te informacje są poprawne? Prosze o komentarz.



Prawie blisko.
W 3 przewodowych sondach nie ma masy podawanej przewodem.
Masa jest pobierana z wydechu.

W 4 przewodowych masa idzie szarym przewodem.

Mówimy o sondach 1V.

Czarny - sygnał z sondy lambda
Biały i Biały - grzanie sondy

Sprawdzić ją można podpinając miernik do czarnego przewodu.
Napięcie powinno pracować miedzy 1V a 0V.
Ale jest jedna ważna sprawa. Samo zmieniające się
napięcie nie oznacza prawidłowo działającej sondy.
Jeżeli nie zmienia się napięcie to na bank padnięta jest sonda.
A tak zostaje jeszcze problem jej "czułości" czyli szybkości
działania na zmieniającą się ilość tlenu w spalinach oraz sam zakres działania.

Dlatego fachowe sprawdzenie sondy polega na:

1. wpięcie sondy wzorcowej w wydech
2. podpięcie się specjalnym miernikiem pod wzorcową i tą w aucie
(zazwyczaj są to 2 linijki didowe pokazujęce napięcie na każdej
z osobna sondzie, łątwo wizualnie porównać sposób pracy)
3. porównywanie zakresu pracy 2 sond w tym samym czasie

Jeżleli sonda z autka mocno "odbiega" od wzorcowej to znaczy, że
jest "bebe".

Oczywiście warunkiem prawidłowego działania sondy
jest szczelny ukłąd wydechowy od głowicy do sondy.
Inaczej może być zaciągane lewe powietrze i ilość
tlenu w spalinach będzie inna niż rzeczywiście powstaje
w skutek spalania mieszanki.


[ wiadomość edytowana przez: marekcaramba dnia 2006-02-08 12:51:33 ]

2012-06-14 20:21
   
OpelOmega

OMEGA B
POLSKA



 2006-02-08 13:01:01^

na stronie www.elektroda.pl jest jak zrobić tester sondy lambda.

tester taki pozwala na określenie czy sonda mniejwięcej pracuje prawidłowo. zwykły woltomierz też może być ale podaje nam zbyt szybko zmiany więc jest to trudniejsze.

przy równych obrotach sonda powinna wskazywać od 0 do 0.5V, przy przyspieszeniach wyżej, 0.5-1V poprostu podczas przyspieszenia jest inny stosunek powietrza do paliwa(więcej paliwa) komputer zawsze tak zmniejsza czasy otwarcia wtrysków, żeby utrzymać napięcie w granicach 0,3 - 0,5.

jeżeli ci nie wywaliło błędu w ecu tzn że sonda pracuje, i podaje sygnał, tylko teraz nie wiemy czy robi to prawidłowo,
nie wiem jak w omegach ale w innym samochodzie było tak że jak nie było zmian napięcia przez 10s. wtedy wywalało bląd.

spotkałem się z takim przypadkiem, że silnik miał słabą mase i sonda źle wskazywała, po poprawieniu masy już było ok., mase w tym przypadku musisz sprawdzać na kolektorze, i profesjonalnym miernikiem, tu chodzi o bardzo małe oporności

2010-03-25 21:33
   
linki sponsorowane
 2014-09-16 09:09:34




2014-09-16 09:09 
wodniak

Opel Omega B
Kwidzyn



 2006-02-08 13:42:40^

Na pewniaka u gościa który podłączy ci laptopa pod kostkę i wykryje błąd sondy . A co do wymiany następujące czynności.
1. doprowadzić silnik do stanu nagrzania
2. wyłączyć zapłon
3. rozdzielić złącze wtykowe sondy lambda
4. wykręcić sondę.
Przed wkręceniem nowej sondy lambda należy jej gwint posmarować specjalnym smarem , który chroni przed zapieczeniem połączenia . Sondę dokręca się momentem 38 N


2007-08-26 11:58
   
kielkac

---



 2006-02-08 22:36:07^



[ wiadomość edytowana przez: kielkac dnia 2006-05-31 22:34:37 ]

2006-06-07 13:20
   
kielkac

---



 2006-02-19 18:07:21^



[ wiadomość edytowana przez: kielkac dnia 2006-05-31 22:35:03 ]

2006-06-07 13:20
   
marekcaramba (S)
LOB MODER

Jeep XJ, 2xAudi A8Q
Warcz, 20 km od Gdańska na S



 2006-02-19 19:10:14^

Cytat:
2006-02-19 18:07:21, kielkac pisze:
w moim c20ne jest sonda 4-przewodowa. chce ja wymienic na 3-przewodowa. czy wobec tego wystarczy jako brakujacy przewod podpiac do karoserii?



Jeżeli zamienisz na 3-przewodową z 4-przewodowej, to sonda
będzie brała masę z rury wydechowej.

Czy z 3-przewodowej chcesz przeskoczyć na 4-przewodową?
Jedna część napisanego przez ciebie zdania wyklucza drugą...

Z tą brakującą masą to trzeba uważąć ponieważ
na wydechu może być "za słaba" masa i odczyty
z sondy mogą być nieprawidłowe.

Wydech szybko korduje (częste zmiany temperatury itp.).
Dlatgo postanowiono stosować 4-przewodowe by masę
podawać z innego źródła niż wydech.

Jeżeli jesteć pewny, że masa na wydechu jest OK to da się
to zrobić. Może dospawać oczko na wydechu i połączyć
taśmą metalową z budą.1

A tak na koniec nie lepiej kupić 4 przewodową sondę?

[ wiadomość edytowana przez: marekcaramba dnia 2006-02-19 19:12:26 ]

2012-06-14 20:21
   
kielkac

---



 2006-02-19 19:27:44^



[ wiadomość edytowana przez: kielkac dnia 2006-05-31 22:35:26 ]

2006-06-07 13:20
   
OpelOmega

OMEGA B
POLSKA



 2006-02-20 10:16:27^

u mnie w piątek padła sonda, objawia się to tym że jak jade to na ekranie chwilowe spalanie 6l przy 120km/h, a jak się zapaliła kontrolka silnika to już normalnie, (kontrolka raz się zapala raz gaśnie-gaśnie w momencie gdy jade gwałtowniej i szybciej) w domu sprawdziłem i w momencie gdy zgaszona kontr. silnika, napięcie na sondzie ok 1v. zmienne ale minimalnie, w momencie gdy się zapala kontrolka na sondzie ok 3V, przerwałem obwód grzałki i okazło się że brak natężenia, czyli nie grzeje. już zamówiłem sonde na allegro - zamiennik

2010-03-25 21:33
   
OpelOmega

OMEGA B
POLSKA



 2006-02-22 13:10:49^

wczoraj jeszcze raz sprawdziłem i napięcie na walniętej sondzie utrzymywało się w granicach 0,9 z wachaniami 0,02 dzięki temu nie wywalalo mi błędu. dzisiaj przyszła zamówiona sonda na allegro za 119 zł zamiennik, założyłem i od razu zmiana silnik na wolnych pracuje równiótko (wcześniej myślałem że to wina krokowego ) spalanie na komp. tak jak wcześniej a nie zaniżone o połowe.

ale krokowy chyba tez nie jest ok. czesto po przegazowaniu zgaśnie i pozniej bez wcisniecia gazu go nie odpale, i nie slychac tego syczenia powietrza przechodzacego przez krokowy

CZY KTOŚ KIEDYŚ ROZBIERAŁ KROKOWY, u mnie jest czysciutki chodzi bardzo lekko, ale z jakiegos powodu sie blokuje w pozycji zamkniętej, pozatym obroty sa ok nie pływaja, chciałbym się dostać do czesci elektrycznej, ktos to robił???

2010-03-25 21:33
   
 Forum » Los Omegas Bestiales ... » Jak sprawdzić czy sonda lambda d ...
 « Starszy wątek | Nowszy wątek »

strona głównaredakcjaforum samochodowekontakt z namireklama


wiadomości motoryzacyjne - cennik nowych samochodów - autogaleria - opinie o samochodach
Copyright © 1999-2014 MotoNews.pl
Warunki korzystania z serwisu