Zacznij nowy temat  Dodaj odpowiedź w tym wątku

Nie przełącza na gaz

Szukaj na forum: 
  
 Sortuj posty wg daty: 
rosnąco malejąco
 >> wyświetlony od najstarszych postów <<
 Autor 
 2007-02-08 09:31:52

Witam. Posiadam Seata Ibize 1.2 z instalacją gazową zavoli i sterownikiem Bingo s-4.Instalacja działała bez zarzutu przez ok 2 lata. Od czasu do czasu w czasie jazdy samoczynnie przełączała się na benzyne ale po przełączeniu na gaz było ok. Ostatnio jednak nie dało się przełączyć. Pojechałem do gazownika i okazało się że bingo zwariował. Nastawił i przez miesią było ok.Wczoraj podczas jazdy znów się przełączył ze dwa razy, lecz reczne przełączenie już nie działa.Lampki kontrolne zgasły. Poruszałem kostkami i się zaświeciła.i teraz moje pytanko. Po odpaleniu pali sie migająco lampka czerwona. po ok 3 sekundach słychać załączenie zaworu, ale na gaz nie przełącza po czym zapalają się wszystkie zielone + migająca czerwona. Dodam jeszcze, że po odłączeniu aku lampki zielone zapalają się po kolei w górę. Czy zna ktoś przyczynę?
2007-03-28 14:52
  
 
 2007-02-08 11:58:02

Rany, ludzie, szukajka!!! Sprawdź wszystkie połączenia elektryczne, kostki, przewody i "masy". Skoro poruszyłeś kostką i coś zadziałało to sam widzisz, że przyczyna tkwi w połączeniach.
2009-10-04 18:39
  
 
 2007-02-08 12:37:28

Dzięki danek za odpowiedź. Przeglądałem całe forum i wiem że należy przeczyściś ale z tymi lampkami coś nie tak.Zawór też się sam nie odzywał.Czy konieczne jest ponowne zaprogramowanie bingo?
2007-03-28 14:52
  
 
 2007-02-08 13:32:30

Teoretycznie pamięć Bingo (ustawienia) nie ulega skasowaniu. W praktyce przy takich szopkach z zasilaniem (częste zaniki, skoki, jakieś zakłócenia) może się zdarzyć, że jakieś parametry ulegną zmianie, nie zdarza się to często, ale jednak jest możliwe (to dotyczy wszelkich urządzeń elektronicznych). Nie sądzę by było konieczne ponowne programowanie bingo. Podpięcie lapka wyjaśni sprawę. Ale zanim zaczniesz szukać przyczyn w sofcie to zrób porządek z elektryką.
2009-10-04 18:39
  
 
 2007-02-12 08:50:28

Bingo ogłupiało. Gość gazownik mówi, że przyczyna leży właśnie w elektryce, jakieś przepięcia czy cuś. Tylko jak to wychwycić? Na pierwszy ogień pójdzie cewka WN. PS Kabel zasilający aparat zapłonowy był skrzyżowany z zasilaniem sterownika. Być może to było przyczyną. Zobaczymy za jakiś czas.
2007-03-28 14:52
  
 
 2007-02-12 09:41:17

A sprawdzałeś napięcie ładowania akumulatora? Może stabilizator napięcia poszedł się paść, albo prostownik na alternatorze.
Faktem jest, że wiązka od Bingo nie powinna iść w bezpośrednim sąsiedztwie elektryki auta, zwłaszcza przewody sygnałowe w pobliżu przewodów WN.
2009-10-04 18:39
  
 
 2007-03-14 10:45:03

No i znowu to samo. Bingo rozprogramowane wytrzymał dokładnie miesiąc. Przeglądałem forum i dziś posprawdzam masy i napiecie ładowania. Macie może jeszcze jakieś pomysły. Czy przyczyną może być alarm?
seat ibiza 1.2 sys porsche
2007-03-28 14:52
  
 
 2007-03-14 16:33:57

Tzn. konkretnie co się przeprogramowało? PWA, próg sondy, czy może wszystkie parametry ustawiły się na fabryczne? Jeśli wszystko ustawiło się na fabrycznych, to albo Bingo dostaje jakiś potężny sygnał zakłócający i się resetuje, albo rzeczywiście masz pecha i padł. Posprawdzaj masy i ładowanie, możesz spróbować zaekranować wiązkę od bingo i ekran podpiąc do masy.
2009-10-04 18:39
  
 
 2007-03-15 10:01:24

całkiem zgłupiał. ostatnio jak byłem programować u gazownika to też właśnie mówił, że przyczyną może byc potężne zakłócenie. Boje się tylko tego, że wymienię półsamochodu a to nadal będzie źle działać. Ostatnio mrugały wszystkie lampki na panelu kontrolnym. teraz zablokował sie na gazie i po przekręceniu kluczyka słychać było zawór w butli. Wyjąłem bezpiecznik i uruchomiłem na benzynie . Po wsadzeniu przy przełaczeniu na panelu na gaz od razu strzela zawór bez kontroli wysokości obrotów (zawsze robiłem przygazówke aby przełączyć) i po sekundzie czerwona lampka miga jakby był gotowy do przełączenia na gaz.
ps. ile kosztuje sterownik Bingo
2007-03-28 14:52
  
 
 2007-03-15 11:01:17

250-300 zł cały zestaw. Sprawdzałeś ładowanie? Może gdzieś z cewki/modułu dostaje jakieś przebicie? Zanim wymienisz kompa LPG, sprawdź dokładnie całą elektrykę, żeby się nie okazało, że za chwilę następny komp powie papa.
2009-10-04 18:39
  
 
 2007-04-09 20:19:19

Ja miałem podobny problem - pojechałem w tern i poleciała para z reduktora - okazało się że lamki migały bo uszkodzony (złamany) było kolanko od reduktora (parownika) - całe szczęscie że to tylko 15 zł - sprawdź może u ciebie też coś jest nie sprawne w okolicach reduktora

a może zapytaj gazwnika czy nie trzeb przeczyścic reduktora http://www.allegro.pl/item180128577_reduktor_brc_eco_230_kw_super_lpg.html - opis jest tu http://arbiter.pl/galeria/lovato-regeneracja
2007-09-27 18:06