Ford Escort FanKlub:forum klubowedołącz do klubuklubowiczesamochody
  

Zmiana z 1.6 na 1.8. Podsumowanie tego co na forum. - Strona 4

  
 Sortuj posty wg daty: 
rosnąco malejąco
 >> wyświetlony od najstarszych postów <<
«1 2 3 4 5»
 Autor 
 2018-04-19 21:38:50

odnośnie sondy czytaj mój wcześniejszy post, maszy wszystko na tacy
2021-04-03 13:51
  
 
 2018-04-19 22:01:54

Ok, czyli rozumiem że każda sonda od tych silników podejdzie, byleby była z 4 pinami.

Coś w tym jest, co sprzedawca to inny wykaz silników do których jego sonda pasuje. Jeden nawet oferuje TĄ SAMĄ sondę z TYM SAMYM numerem na kilkunastu aukcjach tylko zmienia silnik do którego pasuje .
2020-08-04 01:01
  
 
 2018-04-21 13:09:18

Ja kojarzę, że do Fordów z tego okresu występują tylko 2 rodzaje sond. Są trzypinowe i czteropinowe. Nie wiem tylko ile jest rodzajów wtyczek, ale nie ma to specjalnie znaczenia, bo nawet jak byś ją musiał przełożyć od starej sondy to nie jest to nic trudnego.

Co do wałków to jak nic nie znajdziesz to będziesz musiał kupić jakieś tuningowe. Jest Piper, Kent Cams, Comp Cams, Catcams, Cranecams, Crower no i Świątek

[ wiadomość edytowana przez: darek4488 dnia 2018-04-21 13:15:00 ]
2018-07-13 21:27
  
 
 2018-08-18 02:21:01

Witam, temat mojej przekładki silnika powrócił po 4 miesięcznej przerwie! Opiszę krótko sytuację dla ciekawych jakie mogą być nietypowe powody wypadania zapłonu. Wszystko było ok, silnik i graty przełożone, kombinowałem tylko trochę z przepływką (o to chciałbym zaraz zapytać) i nagle pięknego poranka odpalam auto a silnik szarpie i gubi zapłon. Wkręcał się max. 2 500 obrotów, czasem trochę więcej, ledwo jeździł, ledwo ruszał, dodanie gazu na zimnym gasiło silnik, generalnie masakra. Przez 4 miesiące auto jeździło po mechanikach, każdy rozkładał ręce. Okazało się że za głęboko kopali. Dziś odebrałem go od ostatniego i pojechałem do chłopaka z serwisu Forda o którym sobie przypomniałem. Efekt to 15 minut pracy i auto jak nowo narodzone. Okazało się że ceramika na 3 z 4 świec była pęknięta. Albo świece wadliwe albo ja je za mocno dokręciłem i popękały. Tak więc jak auto gubi wam zapłon a wszystko wydaje się być ok przyjrzyjcie się ceramice na świecach, może pomoże!

I teraz pytanie. O dziwo mój Escort najlepiej jeździ na starej przepływce z 1.6. Oryginalna z 1.8 i ta z Mondka 2.0 (de facto obie są identyczne jak już się okazało więc lansowane na forum przekładanie elektroniki z MDO do RKC to mit) nie grają u mnie. Silnik się drze a auto się ledwo rozpędza. Jak odepnę przepływkę albo założę tą starą z 1.6 wszystko jest OK a autko przyśpiesza na prawdę żwawo. I właśnie z tą kwestia przed awarią świec mi została do rozwiązania. Mógłbym zostawić tą przepływkę z 1.6 i uznać że skoro jest OK to tak ma być, widocznie każdy swap jest inny . Ale męczy mnie to. Mechanik który naprawił auto mówił że prawdopodobnie przepływka od 1.8 i MDO 2.0 którą kupiłem były walnięte bo 20 letnie przeływki z reguły są walnięte. I teraz są 3 opcje:

1. Zostawić przepływkę z 1.6, nie wnikać i cieszyć się że mój Escort jest wyjątkowy i najlepiej śmiga na wąziutkiej przepływce 1.6.

2. Kupować przepływki od 1.8 do skutku aż natrafię na sprawną a z Essiego zrobi się nagle Cossworth.

3. Do szerokiej przepływki z 1.8 włożyć elektronikę z 1.6. Może to by zagrało jeszcze lepiej.

Co o tym myślicie? W ogóle ktoś spotkał się kiedyś z sytuacja że auto po swapie lepiej jeździło na węższej przepływce ze słabszej wersji niż dedykowanej?
2020-08-04 01:01
  
 
 2018-08-20 14:16:38

a jaki masz komputer i od czego masz przepustnicę?
2021-04-03 13:51
  
 
 2018-08-22 14:11:25

Sorry w ogóle że tle czasu zawracam dupę tm bardziej że Ford już jeździ jak trzeba ale chciałbym jeszcze dojść do pewności z tymi przepływkami.

Silnik RKC.
Komputer jest od Mondeo 2.0 oznaczenie DEEP, bez immo.
Przepustnica od Mondeo 2.0, oczywiście po przekładce półksiężyca.
Dolot jest z 1.6, ale jak już pisałem pomierzyłem pole dolotu w kilku miejscach i jest większe niż przepustnicy i przepływki z Mondeo więc na tym kawałku nic nie ogranicza ilości powietrza.

Obecnie w przeływce od Mondeo 2.0 mam elektronikę z przepływki od 1.6 i śmiga na niej wzorowo. I o dziwo jak włożę tam oryginalną kostkę od 2.0 albo od 1.8 (które są takie same jak już pisałem) to jeździ gorzej.

Są dwa wyjścia, albo obie przepływki od RKC i od MDO były walniete i dla tego lepiej jeździ na sprawnej 1.6, albo po prostu ten typ tak ma i na kostce z 1.6 będzie lepiej jeździł. Idzie do mnie jeszcze jedna przepływka z MDO 2.0. Jak dalej będzie gorzej to zostawię tą kostkę z 1.6 i koniec mordowni z tym swapem.
2020-08-04 01:01
  
 
 2018-08-23 02:34:01

masz możliwość zmierzenia przepływomierza miernikiem? chodzi o napięcie sygnału do komputera na rozgrzanym silniku na biegu jałowym
2021-04-03 13:51
  
 
 2018-09-22 02:47:05

Sorry S3ci0r że nie odpisałem ale powoli zaczynam mieć dość tego auta. Kupiłem już dolot od 1.6, przepływkę od 1.6 mam sprawną swoja ze starego silnika, kupiłem też 3 przepływkę od Mondeo 2.0 i będę testował różne konfiguracje. Generalnie auto jeździ i nic się nie psuje, przegląd przeszło, nawet byłem nim pomimo sprzeciwu żony i całęj rodziny na poligonie w Ustce (z Krakowa jechałem) i wróciłem na kołach . Cała droga bez dachu .

Jak na razie najlepiej jeździ na korpusie przepływki od MDO 2.0 i elektronice z 1.6. I na tej konfiguracji ma, DRUCIARSKO MIERZONE STOPEREM W TELEFONIE, ok 10s do setki.

Ale to tylko kosmetyka i moje dociekiwanie w pogoni za 1KM więcej które temu autu są w sumie niepotrzebne . Pojawił się inny problem, a raczej był od kiedy zrobiłem swapa. Napinacz paska osprzętu piszczy. Kupiłem nowy bo tylko takie były na Allegro, konkretnie 2 sztuki. Mój rocznik, silnik, itd. Okazało się że napinacz w moim silniku jest inny i nie jest wielkości jabłka tylko jest CZESCIĄ ŁAPY ALTERNATORA. Czyli zamiast samego napinacza mamy 5kg żelastwa którego integralną częścią jest napinacz.

Ten temat po wielkich bólach zbliża się do końca ale chcę przestrzec tych którzy chcą zrobić w Escorcie swapa. Może byc plug&play a może nie. Samochody ewoluują cały czas a nie tylko od generacji/liftu do kolejnej.

Potestuje te przepływki, zrobie ten napinacz i będę jeździł aż koła nie odpadną. Swoja drogą już o chyba rok nie widziałem żadnego Escorta na drodze :/.
2020-08-04 01:01
  
 
 2018-09-22 14:38:12

bo masz 2 łapy z napinaczem, zwykła w której napinacz jest na łapie i drugi w której łapa jest od klimy i wtedy napinacz jest osobno
2021-04-03 13:51
  
 
 2018-09-23 12:03:48

Rozumiem. Czyli ten napinacz w mojej wersji jest niewymienny i trzeba kupić go z całą łapą tak?

Bo kupiłem używaną łapę z napinaczem, niestety nowa jest niedostępna poza serwisem.
2020-08-04 01:01
  
 
 2018-09-23 13:52:12

pokaż zdjęcia
2021-04-03 13:51
  
 
 2018-09-28 19:06:11

Łapa wygląda dokładnie tak jak ta tutaj na Allegro. I jest w niej ten nieszczęsny napinacz wmontowany jak widać. Wymieniłem to, dzień był spokój, objechałem nim 150km i ani piśnięcia. Dzisiaj rano odpalam auto i piszczy w najlepsze. A konkretnie jakby w seriach po 3 piśnięcia, pół sekundy przerwy i tak w kółko. Tak jakby w nocy nie wiadomo co się stało z tym napinaczem. Więc ponawiam pytanie, można dokupić gdzieś SAM ten napinacz nowy? Bo to jest jakaś masakra, po roku ciężkich walk doszedłem z autem do ładu ale cały efekt psuje piszczenie podczas jazdy i niby auto na chodzie, ale nie jeździ bo wstyd i hańba.

Niżej link, może po prostu kupiłem walnięty napinacz i trzeba jeszcze jedną łapę kupić...

https://allegro.pl/lapa-mocowanie-alternatora-1-6-16v-ford-escort-mk7-i7248404059.html
2020-08-04 01:01
  
 
 2018-09-30 20:58:01

Hałasuje Ci napinacz, czy sama rolka? Może tylko ją wymień. Na szybkiego na allegro:
https://allegro.pl/rolka-napinacza-ford-escort-v-vi-vii-1-6-1-8-16v-i6927259156.html
Ewentualnie, o ile Twoja jest taka sama jak na aukcji, czyli metalowa, możesz wymienić w niej samo łożysko, jeśli ono piszczy, ja w rs-ie tak robię, bo sama rolka, lub cały napinacz są niedostępne. Na gromadzkiej masz sklep, chyba każde łożysko tam kupisz.

PS. A może to nie rolka a sam pasek piszczy? wymieniałeś go? psiknij go plakiem, jak silnik pracuje, zobacz, czy przestanie piszczeć.

PS2.
Cytat:
2018-09-22 02:47:05, PlesniaK pisze:
Swoja drogą już o chyba rok nie widziałem żadnego Escorta na drodze :/.


Słabo się rozglądasz, ja codziennie jeżdżę
2020-04-25 22:41
  
 
 2018-10-03 02:32:19

Dzięki za rady. Jeżeli chodzi o rolkę to mam nową. Zmieniana była przy zmianie napinacza. Z resztą poprzednia była też prawie nowa, przjechałem na niej może z tysiąc kilometrów póki awaria uszczelki pod głowicą nie skusiła mnie na RKC . Myślałem że wadliwa więc ją też kupiłem na wszelki wypadek, teraz już wiem że na 99,9% rolka jest ok.

Co do paska to też jest nowy, tak jak wyżej, miesiąc przed awarią uszczelki robiłem rozrząd i przy okazji zrobiłem cały osprzęt razem z paskiem. Wszystko co się dało poszło ze starego 1.6 do nowego 1.8.

Ale na wszelki wypadek idąc za Twoją radą, pominąłem psikanie plakiem bo go nie posiadam (jestem detailerem więc nie mogę posiadać takich środków ) i kupiłem pasek, a raczej dwa paski. W sklepie okazało się że do wersji bez klimy i ze wspomaganiem szły dwa rodzaje pasków. Jeden jest dłuższy od drugiego na obwodzie może o 3cm. Wziąłem oba, umówiłem się że niepotrzebny oddam.

I teraz kolejne pytanie, możliwe jest że miałem ten niewłaściwy minimalnie krótszy pasek i przez to napinacz był za bardzo napięty i nie wytrzymywał?

Nie pamiętam czy o tym pisałem ale piszczenie mija z czasem, na wolnych obrotach przestaje piszczeć po ok. 10km, a po 30km już nie piszczy w ogóle. A później to wraca, czym dłużej postoi tym bardziej pisczy.

Tak na chłopski rozum. Niby objawy wskazują na napinacz. Wymieniłem silnik i po może 300km (robionych z 2 miesiące bo auto w sumie stało) zaczął piszczeć. Wymieniłem napinacz na używkę, przestało piszczeć. Kolejnego dnia wsiadam odpalam i jest ok, coś tam z silnika niby dochodzi jakieś MINIMALNE odchylenie od normy jak by się przysłuchać, bardziej chrobotanie niż piszczenie ale olewam to i jadę w trasę. Robię ciagiem ok. 150km, nie piszczy, gaszę auto, śpię szczęśliwy, budzę się, odpalam, napinacz piszczy, szukam sznura, nie znajduję, wchodzę na forum no i jestem z kolejnym problemem.

Coś mi się wydaje że po tej pierwszej wymianie to chrobotanie pod maską to były początki piszczenia, później pojechałem w trasę i nie zdążył zepsuć się na tyle żeby piszczeć bo zrobione kilometry go "wyciszyły" tak jak stary wyciszały po jakimś tam przebiegu. A rano już "zimny" zaczął piszczeć tak samo jak stary po odstaniu po trasie.

I teraz jaki jest do cholery powód, ten pasek za krótki go za bardzo napina? A może po prostu kupiłem używany napinacz który własnie w poprzednim Escorcie miał właśnie zaraz zacząć piszczeć?

Kto to w ogóle zaprojektował? Żeby połączyć w jedną całość niezniszczalną, niedostępną w zamienniku, łapę alternatora z jak najbardziej wymienną częścią w postaci napinacza. Mam Escorta już chyba z 10 lat ale czegoś takiego nie było.
2020-08-04 01:01
  
 
 2018-10-03 22:59:30

weź kup sobie łapę od klimy i tam będziesz miał wymienny napinacz, swoją drogą nie wiem w jaki sposób miałby piszczeć napinacz skoro on tylko napina, prędzej rolka piszczy. możliwe że cichnie po czasie bo jak pasek dostaje temperatury i z czasem się wydłuża to wtedy rolka przestaje dostawać po dupie. podaj numery obu pasków bo jestem ciekaw co on ci tam nawciskał
2021-04-03 13:51
  
 
 2018-10-04 05:42:55

Moze masz wlasnie za dlugi pasek i nie jest on prawidlowo naciagniety i piszczy
2020-07-13 19:03
  
 
 2018-10-31 01:18:31

Mieliście chyba rację z tymi paskami . Wymieniłem na dłuższy i objawy ustąpiły. Niestety numerów dokładnie nie pamiętam ale z tego co pamiętam to był Gates i ten co miałem miał końcówkę numeru 1950 a wymieniłem na taki z końcówką 1975 który był dłuższy na obwodzie może o 2cm. W ogóle żeby przebić się przez chyba kilkanaście rodzajów paska do Escorta to był wyczyn. W końcu na placu boju zostały tylko dwa możliwe w moim egzemplarzu, nie mogłem dojść który konkretnie. Ale serwis prawdę Ci powie, zadzwoniłem, podałem wszystkie dane + VIN i zaraz wszystko było jasne. Bałem się że po swapie szukanie części po VINie można se wsadzić ale się udało. Czemu piszczało nie wiem, może za krótki pasek za ciasno to wszystko spinał i rolka piszczała.

Wałeczki od Mondka już w drodze. W przyszłym tygodniu montuje, mam nadzieje bez niespodzianek i będzie można w końcu zakończyć ten przydługi temat o mojej drodze krzyżowej z Fordem .
2020-08-04 01:01
  
 
 2018-11-19 21:35:17

Witam Panowie. Jeszcze jedna sprawa. Wałeczki wymienione zostały dzisiaj i pojawił się kolejny problem, a jak . Mianowicie na benzynie po wymianie chodzi nierówno, jakby na 3 cylindry a na wyższych obrotach podczas jazdy delikatnie czasem szarpnie. Oczywiście jak to w takich przypadkach mocy ma pół z tego co miał. Na LPG jest jeszcze gorzej, jak chce przyśpieszyć to strzela (chyba w wydech), podczas jazdy ze stałą prędkością też szarpie. Pytanie, czy to może być po prostu przestawiony rozrząd? Jeśli tak to pół biedy bo zrobi się jutro poprawkę.
2020-08-04 01:01
  
 
 2018-11-21 02:12:20

a kto wymieniał wałki?
2021-04-03 13:51
  
 
 2018-11-21 14:04:21

Ten sam znajomy mechanik który robił swapa. A konkretnie chłopak który sobie u niego pracuje. Powiedział że silnik nie chodzi dobrze ale żeby pojeździć dzień to może się uspokoi. Nie uspokoiło się i mam wpaść na poprawki którymi już osobiście się zajmie, tyle że plany się pozmieniały i muszę czekać do piątku.

Macie jakieś pomysły co to może być? Może po prostu chłopak źle ustawił rozrząd? Na gazie strzela w wydech, jakby paliwo się tam dopalało. A może co innego, chociaż wychodzę z założenia że musiałbym mieć wielkiego pecha żeby akurat przy zmianie wałków popsuło się coś innego. Popękanej ceramiki na świecach jak ostatnio pod uwagę nie biorę bo do wymiany wałków przecież nie wyciąga się świec. Cewka by padła AKURAT wtedy? Kable zapłonowe są dobrze podłączone. Wszystko po mojemu wskazuje na źle ustawiony rozrząd. A po waszemu? Co sprawdzić? Jeszcze tylko to muszę ogarnąć i daje wam spokój .

Ps. Tak sobie pomyślałem wczoraj. Po zmianie wałków na inne niż oryginalnie jest sens ustawiać rozrząd do oryginalnych znaków? Bo zawory i cała reszta z Escorta a wałki inne, z Mondeo, może trzeba to jakoś samemu metodą prób i błędów ustawić żeby grało. Chociaż z tego co pamiętam jak jeszcze chciało mi się samemu robić rozrząd że tam nie ma w ogóle znaków tylko jest blokada na końcach wałków.


[ wiadomość edytowana przez: PlesniaK dnia 2018-11-21 14:05:25 ]
2020-08-04 01:01