forum klubowedołącz do klubulista klubowiczówauta klubowiczowclub assistance
  

Corolla 1,4 VVTi błąd P0140

  
 Sortuj posty wg daty: 
rosnąco malejąco
 >> wyświetlony od najstarszych postów <<
 Autor 
 2018-06-05 10:43:48

witam
Mam Corollę 1,4 VVTi 2006r. Zapaliła się lampka check engine – kod błędu P0140 wykryty brak aktywności 2 sondy lambda. Mierząc miernikiem napięcia na 2 sondzie lambda względem masy samochodu (karoserii) otrzymuję na czarnym przewodzie ok. 0,46V, na szarym przewodzie napiecie zmienia się w zależności od obrotów od około -0,50V do około +0,50V. Wydaje mi się, że na szarym przewodzie powinna być masa i napięcie powinno wynosić 0v. Czy mam rację? Jeśli tak to w którym miejscu samochodu ten przewód powinien być umasiony?
2018-09-09 13:06
  
 
 2018-06-07 08:04:42

Cytat:
2018-06-05 10:43:48, rolek33 pisze:
witam Mam Corollę 1,4 VVTi 2006r. Zapaliła się lampka check engine – kod błędu P0140 wykryty brak aktywności 2 sondy lambda. Mierząc miernikiem napięcia na 2 sondzie lambda względem masy samochodu (karoserii) otrzymuję na czarnym przewodzie ok. 0,46V, na szarym przewodzie napiecie zmienia się w zależności od obrotów od około -0,50V do około +0,50V. Wydaje mi się, że na szarym przewodzie powinna być masa i napięcie powinno wynosić 0v. Czy mam rację? Jeśli tak to w którym miejscu samochodu ten przewód powinien być umasiony?


Na sondzie jest 12v zasilanie grzałki ,masa dla zasilania grzałki modulowana przez ecu ,sygnal pomiarowy 0,46 v i masa dla sygnalu z kompa.
Zmierz miernikiem gdzie jest to 12v zasilanie grzalki dwa biale lub dwa czarne przewody sa na grzalke.Nastepnie w stosunku do tego plusa zmierz pozostale przewody czy będzie około 12 V nie skaczącego napięcia oczywiście na odpiętej sondzie.Jezeli tak sonda do wymiany.Jezeli gdzies nie będzie to szukaj uszkodzonego kabla.

-----------------
Toyota Lexus diagnostyka i naprawa
Rowniez hybrydowe i wersje USA
Tester toyoty Intelligent Tester 2 Techstream
Kodowanie kluczy takze w przypadku zgubienia Mastera.
Naprawa elektroniki.
Regeneracja sterownikow Air bag.
Wpisywanie nr.Vin w komputer
2018-10-18 19:40
  
 
 2018-06-11 19:53:16

Sonda ma cztery przewody, dwa białe - zasilanie grzałki, szary - masa sygnałowa, czarny - sygnałowy. Po wyjęciu sondy zmierzyłem napięcia zgodnie z propozycją Bigelektrona ( oznaczenia według kolorów przewodów sondy).
Między +grzalki i –grzałki ( biały-biały):8,8V
Między +grzałki i sygnałowy ( bialy-czarny): 11,5V
Między +grzałki i masa sygnałowa ( biały-szary) : 0V
Wniosek: nie ma masy sygnałowej (w instalacjii samochodu jest to przewód czarny z poprzecznymi jasnymi paskami , wchodzi do wiązki i dalej go nie widać) .
Może ktoś ma jakieś sugestie?
Czy można połaczyć masę sygnałową do masy samochodu(karoserii)?
2018-09-09 13:06
  
 
 2018-06-12 08:41:34

Cytat:
2018-06-11 19:53:16, rolek33 pisze:
Sonda ma cztery przewody, dwa białe - zasilanie grzałki, szary - masa sygnałowa, czarny - sygnałowy. Po wyjęciu sondy zmierzyłem napięcia zgodnie z propozycją Bigelektrona ( oznaczenia według kolorów przewodów sondy). Między +grzalki i –grzałki ( biały-biały):8,8V Między +grzałki i sygnałowy ( bialy-czarny): 11,5V Między +grzałki i masa sygnałowa ( biały-szary) : 0V Wniosek: nie ma masy sygnałowej (w instalacjii samochodu jest to przewód czarny z poprzecznymi jasnymi paskami , wchodzi do wiązki i dalej go nie widać) . Może ktoś ma jakieś sugestie? Czy można połaczyć masę sygnałową do masy samochodu(karoserii)?


Niewolno.
Zmierz ten kabel w stosunku do plusa i minusa z akumulatora.Jezeli dalej zero odczytow to trzebo go przedzwonić gdzie laduje na wtyczce komputera.Jezeli nie laduje to znaleźć przerwę w wiązce.Jezeli laduje to oznaczyć pin w kompie i spr co się sfajczylo.

-----------------
Toyota Lexus diagnostyka i naprawa
Rowniez hybrydowe i wersje USA
Tester toyoty Intelligent Tester 2 Techstream
Kodowanie kluczy takze w przypadku zgubienia Mastera.
Naprawa elektroniki.
Regeneracja sterownikow Air bag.
Wpisywanie nr.Vin w komputer
2018-10-18 19:40
  
 
 2018-07-20 16:25:17

Po oględzinach i pomiarach omomierzem( akumulator odpięty, ECU wymontowane) stwierdzam: przewód masowy drugiej sondy (czarny z jasnymi poprzecznymi paskami w instalacji samochodu) dochodzi do złącza za schowkiem od strony pasażera - jest przejście sprawdzone omomierzem. Ze złącza przechodzi w zielony przewód i leci do ECU na środkowe złącze do pin-u nr 40. Pomiar rezystancji między stykiem szarego przewodu sondy lambda (sonda odpięta, w instalacji samochodu przewód czarny z jasnymi poprzecznymi paskami) a pin-em 40 wtyku do ECU wykazuje zero Ohm - jest przejście. Wydaje mi się , że brak masy 2 sondy lambda należy szukać wewnątrz ECU. Czy można to urządzenie rozkręcić w niezbyt skomplikowany sposób? Podejrzewam przepalenie jakiejś ścieżki.


[ wiadomość edytowana przez: rolek33 dnia 2018-07-20 16:36:37 ]
2018-09-09 13:06
  
 
 2018-07-21 15:48:49

Cytat:
2018-07-20 16:25:17, rolek33 pisze:
Po oględzinach i pomiarach omomierzem( akumulator odpięty, ECU wymontowane) stwierdzam: przewód masowy drugiej sondy (czarny z jasnymi poprzecznymi paskami w instalacji samochodu) dochodzi do złącza za schowkiem od strony pasażera - jest przejście sprawdzone omomierzem. Ze złącza przechodzi w zielony przewód i leci do ECU na środkowe złącze do pin-u nr 40. Pomiar rezystancji między stykiem szarego przewodu sondy lambda (sonda odpięta, w instalacji samochodu przewód czarny z jasnymi poprzecznymi paskami) a pin-em 40 wtyku do ECU wykazuje zero Ohm - jest przejście. Wydaje mi się , że brak masy 2 sondy lambda należy szukać wewnątrz ECU. Czy można to urządzenie rozkręcić w niezbyt skomplikowany sposób? Podejrzewam przepalenie jakiejś ścieżki. [ wiadomość edytowana przez: rolek33 dnia 2018-07-20 16:36:37 ]


Jeżeli ustaliles ze problem jest w kompie silnika to rozbierz go i weź duza lupe jest takie jedno miejsce zaraz przy linii wlutowania pinow przylacza komputera na plycie od strony przeciwnej niż wystaje grzebien.Sciezka ma grubość włosa i jak ktoś zewrze styki na wtyczce sondy podczas pomiarow lub montuje sonde z dolutowana wtyczka i się machnie w polaczeniach to wlasnie tam przepala się sciezka.
Nie próbuj jej tam zlutować w miejscu przepalenia tylko oczyść to miejsce żeby się nie przywarlo do sąsiednich sciezek i zrob mostek pomiędzy punktami do których prowadza konce przepalonej sciezki gdzie sa grube pola lutownicze.Tylko się nie pomyl.


-----------------
Toyota Lexus diagnostyka i naprawa
Rowniez hybrydowe i wersje USA
Tester toyoty Intelligent Tester 2 Techstream
Kodowanie kluczy takze w przypadku zgubienia Mastera.
Naprawa elektroniki.
Regeneracja sterownikow Air bag.
Wpisywanie nr.Vin w komputer

[ wiadomość edytowana przez: Bigelektron dnia 2018-07-21 15:50:47 ]
2018-10-18 19:40
  
 
 2018-09-09 12:57:39

Jest dokładnie tak jak napisał Bigelektron, cienka ścieżka przepalona. Połączyłem cieniutkim drucikiem dwa punkty lutownicze do których dochodzą dwa wyprowadzenia gniazda ECU.Błąd zniknął. Dodam, że ECU rozbiera się bezproblemowo, cztery śrubki na klucz torx.
Serdeczne podziękowania dla Bigelektrona.
2018-09-09 13:06