forum klubowedołącz do klubulista klubowiczówauta klubowiczowclub assistance
Zacznij nowy temat  Dodaj odpowiedź w tym wątku

Check engine

Szukaj na forum: 
  
 Sortuj posty wg daty: 
rosnąco malejąco
 >> wyświetlony od najstarszych postów <<
1 2 3»
 Autor 
 2005-07-27 14:02:53

Witam! Mam pytanko... Mam hyundaia accenta 1,3 (1994)Zaczela palić mi sie lapka "check engine" i autko od tego czasu pali 2 razy tyle...cio to moze byc?Czy to cos powaznego? Z gory dziekuje za odpowiedz.
2005-10-18 17:48
  
 
 2005-07-27 14:17:15

już było na forum o tym:

tutaj , tutaj i tutaj




[ wiadomość edytowana przez: speedmaster dnia 2005-07-27 14:17:47 ]
2013-05-29 23:26
  
 
 2005-07-27 17:32:04

Tak było już o tym...ale nikt nie wspominał o tym ze od momentu zapalenia sie "check engine" somochod zaczal palic 2 razy tyle,a u mnie tak jest.Wiec u mnie bedzie chyba cos powazniejszego niz zepsuta kontrolka.
2005-10-18 17:48
  
 
 2005-07-27 18:07:05

Wiesz zepsuta kontrolka = to raczej by nie świeciła!
Nikt nie jest jasnowidzem i nie powie Ci z jakiej przyczyny świeci sie check engine! Ale jeśli piszesz , że pali 2 razy tyle to sprawdź sonde lambda!
2008-07-22 02:43
  
 
 2005-08-05 15:01:23

Jak w temacie. Wywalilo mi tą kontrolke. Samochod jezdzi ale ma powazne problemy z odpalaniem. Wie ktos jak samemu sprawdzic kody blędów w ACC ? W nysach i toyotach da sie samemu mam nadzieje ze i w acc tez i obedzie sie bez wizyty w aso


EDIT:

KŁANIA SIĘ OPCJA "SZUKAJ"


[ wiadomość edytowana przez: speedmaster dnia 2005-08-05 15:40:17 ]
 
  
 
 2005-08-05 19:36:24

jak mi ktoś powie jak mogę umieścić foto na forum, to podam wam sposób na odczytanie kodów błędów+lista kodów do Accenta. Długi błysk to 10 dwa długie to 20 itd...... krótki to 1 dwa krótkie to 2 itd....

znalazłem inny sposób : umieściłem zrzuty ekranów z Autodaty gdzie macie podane jak odczytać kody i tabelę błędów do Accenta. Wystarczy kliknąć na moim nicku i tam będzie wszystko co jest na temat odczytu - niestety w j. angielskim - ale to chyba nie jest problem . Albo zajrzyjcie na te strony

umiejscowienie złacza
jak wywołać kody
tabela kodów





[ wiadomość edytowana przez: mariogr dnia 2005-08-05 21:28:29 ]

[ wiadomość edytowana przez: mariogr dnia 2005-08-05 21:44:55 ]
2005-12-01 10:37
  
 
 2005-08-05 20:03:03

No pięknie, zaraz się pobawię, bo też kontrolka zacząła mi się losowo jarzyć, a mój elektryk uciął sobie urlop do 15 . Odnośnie spalania, to ciężko powiedzić. Coś jest generalnie nie tak. Przy jeździe po mieście: 10. Różnica między spokojną, a troszkę bardziej agresywną w granicy błędu. Przy mieszanej i max ekonomicznej kiedy powyżej 2,5 tyś obrotów wchodziłem jedynie przy wyprzedzaniu, a i też tylko do 3tyś 9,2 l. Jak dla mnie absurd. Zobaczymy jaki jest naprawdę twardy, kupiłem mu olej Tedex. Albo go zabije, albo wzmocni .
2008-12-27 10:46
  
 
 2005-08-06 19:10:57

Bedzie wam wiecej palil bo przechodzi w tryb awaryjny. Dziala dmuchawa, podaje wieksza dakwe paliwa ( bogatsza bezpieczniejsza mieszanka), opoznia zaplon itd
 
  
 
 2005-08-07 15:31:44

Pokazalo mi sie kolejno jeden długi, trzy krótkie, jeden krótki, cztery krótkie, piec krótkich. Co to oznacza bo sie pogubilem ??

Jak sakonowac kody bledow z kompa ??

Ps skad mozna wziasc taki programik jak ty masz ??

[ wiadomość edytowana przez: PioMan dnia 2005-08-07 16:56:11 ]
 
  
 
 2005-08-07 19:34:31

wygldada na 3145 - czujnik temp. silnika (ten z dwoma przewodami). Możesz go sprawdzić, wystarczy miernik - zmierz oporność - czujnik powinien byc pod termostatem. Dane masz TU
2005-12-01 10:37
  
 
 2005-08-07 22:23:45

A masz jakieś inny schemat wtyczki. Bo ja mam silnik G4EK i moja ma 16 pinów z czego tylko 1,4,5,7,8,14,15,16 są podłączone.

Znalazłem info odnośnie kodów do Hyudaii: "96 & newer vehicles are OBD2 systems and REQUIRE A SCANNER, unless otherwise stated." Gdzie można znaleźć, czy jest "inaczej" i czy bez skanera rzeczywiście się tego nie dziabnie?

[ wiadomość edytowana przez: PJB dnia 2005-08-07 22:46:22 ]
2008-12-27 10:46
  
 
 2005-08-08 01:47:28

Cytat:
2005-08-07 19:34:31, mariogr pisze:
wygldada na 3145 - czujnik temp. silnika (ten z dwoma przewodami). Możesz go sprawdzić, wystarczy miernik - zmierz oporność - czujnik powinien byc pod termostatem. Dane masz TU



Ja tak podejrzewalem, ale ten czujnik dziala. Problem jest taki ze ja sie tam wpinalem i oszukiwalem kompa i sie zwiekszal sklad mieszanki ale czasem wywalalo blad jak przecholowalem. Musialy sie nazbierac w kompie bo czujnik dziala weryyyy godd. Tylko pytanie jakkk wykasowac bledy z komputera ????? W Autodacie powinno to pisac
 
  
 
 2005-08-08 07:14:17

Kasowanie błędów kom. HYUNDAI:
Odkręć "-"klemę na 15 sek. Potem przykręć.
Cytat z shop manual wydwny przez HYUNDAI

A co do tej usterki to lepiej podpiąć się do kompa w aso i być pewnym co padło niż wymieniać kolejno elementy.
2007-07-19 11:49
  
 
 2005-08-08 17:00:35

Autodata jest gupia :p wejdzcie na http://www.hmaservice.com/ stornwe firmowa hultaja. Tam pisze jak to odczytywac. Dlugi sygnal znaczy nic zupelnie. Poczatek testu. dopiero potem leci kod bledu i tak jak w moim przypadku odczytalem 10 3 1 5 3 to jest to poprostu kod 3153. Czyli czujnik polozenia przepustnicy, co sie moze zgadadzac. Reset kompa nic nie dal. Jutro jeszcze wszystko potwierdzi sie w aso

Ps. Sory za wprowadzenie w blad na poczatku ale zle spojrzalem na kartke i wpisalem tu zly kod. Byl jeden dlugi, trzy krotkie, 1 krotki, piec dlugich, cztery krotkie


[ wiadomość edytowana przez: PioMan dnia 2005-08-08 17:02:21 ]
 
  
 
 2005-08-16 21:40:02

To ja mam pytanie. Byłem u zaufanego elektryka (pan Błoch z Łodzi ul. Lublinek, szczerze polecam) podłączył pod kompa jednego, później drugiego. Nic nie wykryło. Wywołał kody błyskowe, pin 15 i otrzymałem 1312 tj. jeden krótki, trzy krótkie, jeden krótki, dwa krótkie, jeden długi i cała sekwencja od początku. Wszystko fajnie tylko nie ma takiego oznaczenia! Sprawdzaliśmy kilka razy, ciągle to samo. Na sprzęt diagnostyczny nie reaguje. Ma ktoś jakiś pomysł? Strona firmowa hmservice mi osobiście nie idzie, logowanie itp, więc prosiłbym jeśli można inne rozwiązanie.
2008-12-27 10:46
  
 
 2005-09-14 22:48:45

Przerabialem ten temat. Jest uszkodzony czujnik temperatury ten ktory steruje kompem (dwa piny) wkrecony w termostacie. Nowy kosztuje 80 zl. WYmiana 10 min i wszystko wraca do normy. odobno dosc czesto sieto zdarza.
2008-01-29 21:31
  
 
 2005-09-16 19:21:05

Wiecie, czytam ten post i trochę jakby dla mnie. Objawy mam takie:
rano wsiadam, kręcę i łapie - ok. ale gaśnie. Muszę trzymać nogę na gazie. Jak złapie kawałeczek temperatury to już bangla. Druga sprawa, bardziej uciążliwa. Coś dziwnego z mocą się dzieje. Raz jak naciskam gaz to tak jakby się dławił a za sekundę (to samo położenia pedału gazu) przyśpiesza i to w miarę żwawo. Za kilka sekund znowu muła łapie. Zaczyna mnie to naprawdę wku...wiać. Chcę kogoś wyprzedzić a lanterce zachce się muła i dupa wtedy, odrazu mogę się schować.
Świece denso (4 tyś. km)
przewody nie oryginały ale w miarę nowe ok. 3 tyś km.
uszczelka pod kolektorem ssącym wymieniona. Silnik krokowy czyszczony razem z przepustnicą w aso, przy wymianie uszczelki pod kolektorem.
Silnik G4CR. W Aso podłączali do kompa i było ok. Może wpadniecie na coś ciekawego. Chyba, że jest ktoś w Warszawie lub okolicach kto podjąłby się diagnozy na żywym organiźmie....
kontakt w profilu
Dzięki
 
  
 
 2005-09-16 22:33:40

sprawdź zapłon, zawory i sondę .... tak in case
2007-12-17 23:53
  
 
 2005-09-17 08:48:59

Był podłączany do kompa w aso, lambda była ok. Zawory? jakie mają znaczenie? pracuje równo i nie klepie.
 
  
 
 2005-09-17 10:32:45

miałem takie objawy jak mi wybuch gazu uszkodzil przepływomierz. Identycznie jak opisujesz, raz normalnie,a raz "muł". Dodam, że mi wtedy spalanie wzrosło znacznie. Przeczyść przepływomierz- czasem bywa, że jest sprawny i komp błędów nie pokazuje, a źle przelicza, bo jest zabrudzony. Tylko delikatnie!!
2006-02-15 23:41