forum klubowedołącz do klubulista klubowiczówauta klubowiczowclub assistance
  

Niva nie odpala po wodowaniu

Szukaj na forum: 
  
 Sortuj posty wg daty: 
rosnąco malejąco
 >> wyświetlony od najstarszych postów <<
1 2 3»
 Autor 
 2017-08-02 11:31:32

Utknąłem w dołku z wodą i przy szarpaniu kinetykiem "trochę" się w środku pochlapało
Silnik pracował w tej wodzie normalnie kilka minut, później zaczął przerywać, zaczęło śmierdzieć paliwem i zgasł.

Stan na chwilę obecną:
1. Podłączyłem się interfejsem do komputera i z błędów oczekujących wykasowałem błąd czujnika położenia wału
2. Rozrusznik i pompa paliwa działają na krótko
3. Po rozbrojeniu immo i przekręceniu kluczyka w stacyjce nie słychać pompy paliwa, rozrusznik zaczyna kręcić (czasami sekundę, innym razem dłużej) i się wyłącza.

Silnik nie odpala (z pompą spiętą na krótko też nie)

Co jeszcze sprawdzić?
2017-10-20 14:16
  
 
 2017-08-02 14:23:58

Zdemontować lepiej przedni boczek tuż obok nóg kierowcy. Sprawdzić komputer. Bo to on steruję rozrusznikiem, pompą i td.

-----------------
АвтоBA3 непобедим, скрутим, склеим, полетим
2017-10-03 12:05
  
 
 2017-08-02 14:33:28

Cytat:
2017-08-02 14:23:58, SzokoLada pisze:
Zdemontować lepiej przedni boczek tuż obok nóg kierowcy. Sprawdzić komputer. Bo to on steruję rozrusznikiem, pompą i td.



Środek rozebrałem prawie do gołej blachy. Komputer zdemontowałem jako pierwszy. Na początku nie można się było podłączyć do niego przy pomocy interfejsu ale" umyłem" go w izopropanolu i się udało (podłączyć, odczytać i skasować błąd). Wtyczka z pinami była sucha bo jest dobrze zabezpieczona, w środku obudowy było parę kropel wody.
2017-10-20 14:16
  
 
 2017-08-02 21:11:42

Cytat:
2017-08-02 14:23:58, SzokoLada pisze:
Sprawdzić komputer. Bo to on steruję rozrusznikiem, pompą i td.


Nie wprowadzaj w błąd - rozrusznikiem steruje przekaźnik uruchamiany stacyjką, ECU nie ma z nim nic wspólnego.
2017-10-19 18:38
  
 
 2017-08-02 22:21:59

Cytat:
2017-08-02 21:11:42, theant pisze:
Nie wprowadzaj w błąd - rozrusznikiem steruje przekaźnik uruchamiany stacyjką, ECU nie ma z nim nic wspólnego.



A za co dokładnie odpowiedzialny jest komputer w tym modelu (2008 rok)? Może to jednak on jest przyczyną? Jeśli można się do niego podłączyć przy pomocy interfejsu to można założyć, że jest w 100% sprawny czy niekoniecznie?
Dzięki.

Ja szukam dalej..
2017-10-20 14:16
  
 
 2017-08-02 22:23:45

Cytat:
2017-08-02 21:11:42, theant pisze:
Nie wprowadzaj w błąd - rozrusznikiem steruje przekaźnik uruchamiany stacyjką, ECU nie ma z nim nic wspólnego.



Jestem pewny tego co pisze. Jeżeli sterownik nie poda masy na przekaźnik, zapomnij o rozruszniku. Tak więc lepiej nie wprowadzaj w błąd innych.

-----------------
АвтоBA3 непобедим, скрутим, склеим, полетим
2017-10-03 12:05
  
 
 2017-08-02 22:34:58

Cytat:
2017-08-02 22:23:45, SzokoLada pisze:
Jestem pewny tego co pisze. Jeżeli sterownik nie poda masy na przekaźnik, zapomnij o rozruszniku. Tak więc lepiej nie wprowadzaj w błąd innych.



Rozrusznik kręci po przekręceniu kluczykiem ale jakoś dziwnie - raz krócej, raz dłużej - tak, jak pisałem w pierwszym poście.
2017-10-20 14:16
  
 
 2017-08-02 22:44:33

Ogólnie mówiąc, nie liczył bym na cud. Raczej ECU do wymiany. Spróbuj jeszcze go podgrzać opalarką, być może pomoże, ale wątpię. Najczęściej właśnie uszkodzają ECU wodowaniem. Sprawdź jeszcze czujnik położenia wału.

-----------------
АвтоBA3 непобедим, скрутим, склеим, полетим
2017-10-03 12:05
  
 
 2017-08-02 23:08:02

Sprawdź dokładniej styki. Te też lubią robić problemy. Chodzi mi bardziej połączenie pinów z przewodem.

-----------------
АвтоBA3 непобедим, скрутим, склеим, полетим
2017-10-03 12:05
  
 
 2017-08-02 23:58:33

Cytat:
2017-08-02 22:23:45, SzokoLada pisze:
Jestem pewny tego co pisze. Jeżeli sterownik nie poda masy na przekaźnik, zapomnij o rozruszniku. Tak więc lepiej nie wprowadzaj w błąd innych.


Na pewno? LINK
Może po 2009 roku tak jest, ale w tym temacie mamy Nivkę z 2008 roku (w temacie nie ma, ale na forum4x4.pl tak). Co prawda schemat jest do EURO2, ale w EURO3 jest tak samo to rozwiązane. Masa na przekaźnik (34) jest stała, jedynie co się zmienia to sygnał ze stacyjki (48 ).

[ wiadomość edytowana przez: theant dnia 2017-08-03 00:00:37 ]
2017-10-19 18:38
  
 
 2017-08-03 00:21:29

Prosty sposób sprawdzic: na pracującym silniku przekręć stacyjke w pozycje rozrusznika.

Co do przekaźnika, to ma on dwa obwody. Jeden ze stacyjki, drugi z ECU.


-----------------
АвтоBA3 непобедим, скрутим, склеим, полетим

[ wiadomość edytowana przez: SzokoLada dnia 2017-08-03 00:23:31 ]
2017-10-03 12:05
  
 
 2017-08-03 05:34:20

Cytat:
2017-08-03 00:21:29, SzokoLada pisze:
Prosty sposób sprawdzic: na pracującym silniku przekręć stacyjke w pozycje rozrusznika. Co do przekaźnika, to ma on dwa obwody. Jeden ze stacyjki, drugi z ECU.


Pokaż to na schemacie bo jakoś tego tam nie widać. Poza tym przeglądając serwisówkę od ECU MP7.0 Bosch'a, nie widzę żeby którykolwiek pin odpowiadał za sterowanie przekaźnikiem rozrusznika.
Niestety ale podczas pracy silnika po przekręceniu kluczyka w pozycję rozruchu uruchamia się rozrusznik. Gdyby było jak twierdzisz ECU nie pozwoliłby na uruchomienie rozrusznika w czasie gdy silnik pracuje. Jak pisałem - może po 2009 roku tak jest bo komputer był zmieniony.
2017-10-19 18:38
  
 
 2017-08-03 09:00:34

Moja niva 2005 rok. Nie reaguje na kluczyk podczas pracy silnika. Dodatkowo jak już odpali, ECU automatycznie rozłącza rozrusznik.

-----------------
АвтоBA3 непобедим, скрутим, склеим, полетим
2017-10-03 12:05
  
 
 2017-08-03 09:54:23

Z tego co pamiętam, to u mnie po przekręceniu kluczyka przy pracującym silniku zapala się tylko (na czas przytrzymania) czerwona kontrolka z wykrzyknikiem ale rozrusznik też się nie uruchamia.

Taki mam komputer:
2017-10-20 14:16
  
 
 2017-08-03 10:11:27

No i OK. Teraz się zgadza - nowe ECU z Euro4. Nie wiem dlaczego ubzdurało mi się, że dopiero w 2009 roku je wprowadzono.

No to szukaj teraz serwisówki do tego kompa i sprawdzaj na pinie sterującym przekaźnikiem czy pojawia się masa w trakcie kręcenia. Może być też tak, że z jakiegoś powodu ECU stwierdza, że silnik jest uruchomiony i odłącza rozrusznik. Któryś z czujników? Na jakiej podstawie ECU stwierdza że silnik jest uruchomiony?
2017-10-19 18:38
  
 
 2017-08-03 10:26:56

Sprawdza impuls z czujnika położenia wałka rozrządu i korbowego

-----------------
АвтоBA3 непобедим, скрутим, склеим, полетим
2017-10-03 12:05
  
 
 2017-08-08 11:30:51

Z tego, co się w międzyczasie dowiedziałem, prawdopodobnie uszkodzone immo po paru nieudanych próbach uruchomienia silnika może zablokować komputer - jakoś tak to sobie wymyślili konstruktorzy.
Wychodzi na to, że jednak bez wymiany ecu się nie obędzie
2017-10-20 14:16
  
 
 2017-08-08 12:38:37

nowe immo sa w swobodnej sprzedaży i nie sa drogie, stawiaj maszynę na koła.

-----------------
części do Łady,
http://tuningsport.ru/catalog/
t: +79268580536
2017-10-21 17:28
  
 
 2017-08-08 13:20:21

A masz może czerwony "kluczyk" do immo? Może spróbuj go rozbroić na stałe - powrót do możliwości uzbrajania tylko w serwisie, ale za to nie będzie blokował ECU.
2017-10-19 18:38
  
 
 2017-08-10 11:48:34

Cytat:
2017-08-08 12:38:37, bartixr pisze:
nowe immo sa w swobodnej sprzedaży i nie sa drogie


A nie trzeba go później zaprogramować?

Cytat:
stawiaj maszynę na koła.


Nawet nie wiesz jak mi już do niej tęskno


Cytat:
2017-08-08 13:20:21, theant pisze:
A masz może czerwony "kluczyk" do immo? Może spróbuj go rozbroić na stałe - powrót do możliwości uzbrajania tylko w serwisie, ale za to nie będzie blokował ECU.


Niestety nie mam.


Najgorsze jest to, że nie wiadomo czy komputer nie jest uszkodzony. W każdym razie wczoraj zawiozłem go do magika, który dzisiaj ma go sprawdzić i jeśli będzie sprawny to ma wyłączyć immo.
Czekam na telefon..
2017-10-20 14:16